PDA

Afficher la version complète : Assassin's Creed Brotherhood ne ce lance pas (PC)



EURNINHO
23/12/2017, 15h29
Bonjour je viens vers vous après avoir tout tenté (selon moi).
Depuis plusieurs jours mon jeu ne ce lance pas, j'ai procèdé à la désinstalation et réinstallation du jeu et de uplay, mes pilotes sont mis a jours régulièrement, le jeu et uplay sont installé dans le même disque (ssd), j'ai effacé le dossier de sauv puis je l'ai recréé mais rien à faire lorsque je le lance il y a le lanceur uplay qui tourne dans le vide pendant des heures si je ne l'arrète pas sans que sa lance ACB et tous mes autres jeux fonctionent nickel sauf celui-ci.

CONFIG
Windows 10 64 bit pro
UserBenchmarks: Game 82%, Desk 97%, Work 64% (http://www.userbenchmark.com/UserRun/6401165)
CPU: Intel Core i5-6600K (http://cpu.userbenchmark.com/Intel-Core-i5-6600K/Rating/3503) - 103.1%
GPU: KFA2 GTX 1060-6GB (http://gpu.userbenchmark.com/Nvidia-GTX-1060-6GB/Rating/3639) - 79%
SSD: Kingston SSDNow UV400 480GB (http://ssd.userbenchmark.com/SpeedTest/138433/KINGSTON-SUV400S37480G) - 72.4%
SSD: Kingston SSDNow V300 120GB (http://ssd.userbenchmark.com/Kingston-SSDNow-V300-120GB/Rating/1892) - 61.7%
SSD: SSD PLUS 480GB (http://ssd.userbenchmark.com/SpeedTest/60717/SSD-PLUS-480GB) - 99.5%
HDD: Seagate Barracuda 1TB (2016) (http://hdd.userbenchmark.com/Seagate-Barracuda-1TB-2016/Rating/3896) - 98.5%
RAM: Kingston HyperX DDR4 2133 C14 4x4GB (http://ram.userbenchmark.com/SpeedTest/45107/Kingston-KHX2133C14D44G-4x4GB) - 82.2%
MBD: Asus SABERTOOTH Z170 MARK 1 (http://www.userbenchmark.com/System/Asus-SABERTOOTH-Z170-MARK-1/19397)

https://img15.hostingpics.net/thumbs/mini_449920acb.png (https://www.hostingpics.net/viewer.php?id=449920acb.png)

https://img15.hostingpics.net/thumbs/mini_153057acb2.png (https://www.hostingpics.net/viewer.php?id=153057acb2.png)

Merci d'avance pour votre aide :)

Naka.Hornet
17/03/2018, 21h18
Bonjour, est-ce que le problème est encore présent ?