PDA

Afficher la version complète : Pas de compte pour les Web Battles ?



TheElderWiwi
10/12/2009, 02h26
Bonjour,

j'ouvre ce sujet ici car il ne semble pas qu'il y ait de réponse dans la section Générale (je m'en excuse et si un modo se sent de fusionner le tout, pas de souci^^). Voilà mon problème: j'aimerais bien savoir ce qu'apporte le système des WebBattles, le hic c'est qu'il m'est impossible de me connecter. Lorsqu'on me propose de rentrer mes identifiants, le résultat est toujours le même: pas de compte ! Et on me pose la question de savoir si j'ai lié mon profil à mon compte Uplay...
Pourtant je suis régulièrement inscrit chez Ubi, sur Uplay également et j'ai même débloqué toutes les actions et récompenses sur Uplay (mais cela n'apparait pas sur le profil internet, il n'est pas à jour XD)
Bref, y a-t-il une formalité que j'aurais oublié ?

Merci de prendre un peu de temps pour lire ceci et m'aider
Bon jeu !

TheElderWiwi
10/12/2009, 02h26
Bonjour,

j'ouvre ce sujet ici car il ne semble pas qu'il y ait de réponse dans la section Générale (je m'en excuse et si un modo se sent de fusionner le tout, pas de souci^^). Voilà mon problème: j'aimerais bien savoir ce qu'apporte le système des WebBattles, le hic c'est qu'il m'est impossible de me connecter. Lorsqu'on me propose de rentrer mes identifiants, le résultat est toujours le même: pas de compte ! Et on me pose la question de savoir si j'ai lié mon profil à mon compte Uplay...
Pourtant je suis régulièrement inscrit chez Ubi, sur Uplay également et j'ai même débloqué toutes les actions et récompenses sur Uplay (mais cela n'apparait pas sur le profil internet, il n'est pas à jour XD)
Bref, y a-t-il une formalité que j'aurais oublié ?

Merci de prendre un peu de temps pour lire ceci et m'aider
Bon jeu !

TheElderWiwi
13/12/2009, 13h13
bump, pour la forme...

UBI_PERCO
14/12/2009, 08h05
Il semblerait que le soucis soit avec ton compte Uplay.
Tu dis que tu as débloqué des bonus, donc j'imagine que tu t'y es bien connecté depuis ta console.
Seulement ton profil Internet n'est pas à jour... donc le soucis viendrai de là.

Es-tu sûr que ton compte PSN ou Xbox Live utilise la même adresse que ton compte Ubi.com et donc Uplay ?

TheElderWiwi
14/12/2009, 14h53
ha non en effet, l'adresse n'est pas du tout la même ! Il fallait que ce soit la même ?! XD Si c'était précisé, je suis passé complètement à côté de l'info XD
Bon je vais rectifier ça, espérons que ça règlera le problème^^
En tout cas merci Perco (aucun rapport avec la machine à café je présume ? XD ok je sors ^^')

EDIT: ok c'est bon^^ en fait j'ai un autre compte Ubi, je ne m'en rappelais même pas... donc voilà, et je viens de remporter mes 5 premières battles XD supeeeeer ^^' en tout cas merci, je ne comprenais pas et ça me foutait en rogne !

snoopy-doogy
03/11/2010, 08h31
Bonjour, je vien d'avoir le meme message d'erreur "Nous n'avons pas trouvé l'identifiant de joueur basé sur votre compte Ubi. Avez-vous lié votre profil dans Uplay ?" Mais bien sur que j'en ai un !

Sa met arriver hier aprés midi, pourtant sa fesait deja 3 semaine que je fesais des web battles, alors je vien crier "HELP ME PLEASE" !
Mr UBI_PERCO il parraitrait que vous pourriez m'aider.
Je suis sur un compte PSN.

Merci d'avance

Resquiescat in pace

snoopy-doogy
06/11/2010, 05h34
Bon c'est bon mon compte est revenu comme par magie allez comprendre http://webtools.fr.ubi.com/forums/smileys/panneau002.png http://webtools.fr.ubi.com/forums/smileys/icon_question.gif