PDA

Afficher la version complète : probleme buffer



jashugan44
18/11/2006, 03h21
Ayant acheté le jeu hier au soir, je me faisais déjà une joie de trancher de l'orc ^^ malheureusement, aprés quelques probleme de démarage finalement résolu, le jeu retourne sous windows et me donne cette erreur: failed to lock vertex buffer in CMeshDx8::LockVertexBuffer

Je n'ai que la version solo d'installé car je n'ai pas de connexion internet chez moi, aidez moi svp

jashugan44
18/11/2006, 03h21
Ayant acheté le jeu hier au soir, je me faisais déjà une joie de trancher de l'orc ^^ malheureusement, aprés quelques probleme de démarage finalement résolu, le jeu retourne sous windows et me donne cette erreur: failed to lock vertex buffer in CMeshDx8::LockVertexBuffer

Je n'ai que la version solo d'installé car je n'ai pas de connexion internet chez moi, aidez moi svp

AmbuArx
18/11/2006, 13h34
Peux-tu nous donner des précisions sur ta configuration, quel matériel et quels drivers utilises-tu ?

AmbuArx
18/11/2006, 14h25
J'ai fais une recherche google pour toi, et je suis tombé sur ce topic (http://www.infos-du-net.com/forum/67027-12-probleme-half-life-cmeshdx8-lockvertexbuffer)

En résumé c'est arrivé à des gars sous HL2 (le meme moteur que DMoMM), ils conseillent:


- Probleme de synchronisation des fréquences , lorsqu'on force le rafraichissement à 85 Hz en tel ou tel résolution --> Solution: remettre 60 Hz partout (aie mes yeux -- soluce sur des forums anglais http://forums.ubi.com/infopop/emoticons/icon_rolleyes.gif)


- Le jeu a besoin de 512 Mo de ram minimun sinon on peut aboutir à des erreurs de mémoire (j'ai pas dit il "faut" 512 http://forums.ubi.com/infopop/emoticons/icon_rolleyes.gif)

- Pas d'o/c ça peut faire planter (encore une fois ça "peut" , j'ai pas dit ça "va" http://forums.ubi.com/infopop/emoticons/icon_razz.gif)

- La défrag est mon ami (pas sûr du résultat :s)

- désactiver le HDR

- Si ta CG est une ATi, tu peux essayer les drivers omega: http://www.omegadrivers.net/