PDA

Afficher la version complète : connection a hyperlobby



Peter651956
15/04/2007, 16h57
Je n arrive pas a me connecter a hl.Jai suivie toutes les instructions de la discution de Hartenstein.HL merepond le message suivant;0 items found
Hyper loby cannot find the game instalation patch!!.
Aider moi merci d avance.

Peter651956
15/04/2007, 16h57
Je n arrive pas a me connecter a hl.Jai suivie toutes les instructions de la discution de Hartenstein.HL merepond le message suivant;0 items found
Hyper loby cannot find the game instalation patch!!.
Aider moi merci d avance.

GCIII-6_Hartenstein
16/04/2007, 02h58
Quel jeu de la série Il2 utilises-tu? (et quelle version de ce jeu?)

Peter651956
16/04/2007, 04h29
IL2 Sturmovik 1946 normalement la version4.07 sije ne me trompe.
je l ai acheter en grande surface le produit reste le meme.

GCIII-6_Hartenstein
16/04/2007, 06h25
Tu as donc bien sélectionné "Forgotten Battle" dans la liste des jeux puis appuyé simultanément sur Ctrl+shift tout en cliquant sur Connect pour indiquer à HL le répertoire d'installation du jeu?

Au fait, n'hésite pas à patcher le jeu avec le patch 4.08m, la plupart des serveurs online utilisent cette version (la 4.07m comportant quelques bugs assez gênants).

Peter651956
16/04/2007, 11h53
Ou je peut trouver la version4.08m

GCIII-6_Hartenstein
16/04/2007, 12h52
Sur ce forum, tout simplement!

Tu peux le télécharger via cette discussion sur le forum général (http://forums-fr.ubi.com/eve/forums/a/tpc/f/426102813/m/2621060354) spécialement consacrée aux patchs de la série Il2.

Peter651956
16/04/2007, 15h19
J ai bien charger la version 4.08m.
le serveur me repond:connectig the HL server failed.
Please check your firwall configuration.
HL progam (hlpro.exe)must have enabled acces to the internet! : http://forums.ubi.com/images/smilies/35.gif

GCIII-6_Hartenstein
16/04/2007, 16h32
Ah. Deux hypothèses, alors:
-soit ton pare-feu empêche effectivement HL d'accéder à Internet, et une petite scéance de configuration de ce pare-feu est donc nécessaire
-soit c'est Hl qui débloque (ça arrive, HL n'est pas exempts de bug au point qu'il est signalé comme étant une version Beta, donc au développement non finalisé). Là, la solution passe par une désinstallation, un nettoyage du registre de Windows de toutes les données correspondant à HL et, enfin, à la réinstallation de ce logiciel.

Peter651956
17/04/2007, 10h57
desoler je n y arrive pas,je baise les bras, j en es asser; merci a toi pour ta patience . http://forums.ubi.com/images/smilies/35.gif http://forums.ubi.com/images/smilies/cry.gif

GCIII-6_Hartenstein
17/04/2007, 15h12
N'hésites pas à me recontacter ou à reposter sur ce forum si jamais tu réessayes, ce serait vraiment dommage de se priver du côté online du jeu!