PDA

Afficher la version complète : Sauvegarde corrompue...?



urumi5
01/11/2017, 09h38
Bonjour,

J'ai un soucis avec la sauvegarde du jeu.
Hier, j'ai joué et j'ai quitté normalement.
Ce matin, le jeu se lance, je choisis ma sauvegarde, je vois Bayek avec les astuces, puis écran noir avec "Chargement... sauvegarde... chargement...) Ca charge, charge, charge..... jusqu'à la fin des temps ? (attente de plus de 45 min)

J'ai tenté de créer une nouvelle partie, le jeu se charge normalement.

Comment récupérer ma sauvegarde ?

Merci par avance

Ubi-KitKoumal
01/11/2017, 10h05
Bonjour urumi5,

Navrés que vous ayez rencontré ce soucis. N'hésitez pas à prendre contact avec notre support juste ici (support.ubi.com/fr-FR)pour que nos équipes tentent de vous assister au mieux.

Bonne journée,

Kit

urumi5
05/11/2017, 19h29
Voila 5 jours que j'ai envoyé un ticket au support + 2 tentative d'appels n'ayant pas donné suite après une longue attente.
Soit il n'y a quasi personne au support, soit il y a trop de bugs... ^^
J'ai donc recommencé le jeu mais si ça plante encore après xxxxx heures de jeu... adieu Ubi ^^

billy-hel
06/05/2020, 10h29
Bonjour, je voudrais signaler que je rencontre le même problème. Toujours aucune autre solution que de recommencer à zéro ?

Ubi-Frons
06/05/2020, 12h54
Bonjour billy-hel et bienvenue sur notre forum.

Dans un premier temps, la prochaine fois, n'hésite pas à ouvrir ton propre post. Celui-ci datant de 2017 !

Ensuite, pour les problèmes de sauvegarde corrompue, l n'y a pas d'options pour pouvoir réparer celle-ci, désolé.

Il faudra donc recommencer du départ si tu souhaites continuer dans Oirigns.

Je reste à ta disposition pour toutes informations.