PDA

Afficher la version complète : [PC] MICRO désactivé uPlay



KiriKrush
06/10/2017, 10h41
Bonjour,

Nous sommes nombreux à ne pas pouvoir utiliser le micro dans le jeu. Dans uPlay il y a une absence de l'option qui nous permet de choisir notre périphérique d'enregistrement. Existe-t-il un by pass à ça ? Ou bien devrons-nous continuer à utiliser le tchat par écrit pour informer les coéquipier ?

Bien cordialement,


Kiri Krush

BisouXxX

KiriKrush
09/10/2017, 14h19
Up :)

Mik4.
09/10/2017, 14h40
Dans le panneau de configuration, dans les propriété du SON, est tu sur que ton micro (enregistrement) est bien celui que tu utilise, est qu'il est bien par défaut .. vérifie ca car c’était mon cas et celui de mon fils, et depuis ça fonctionne nikel .

KiriKrush
09/10/2017, 21h34
Dans le panneau de configuration, dans les propriété du SON, est tu sur que ton micro (enregistrement) est bien celui que tu utilise, est qu'il est bien par défaut .. vérifie ca car c’était mon cas et celui de mon fils, et depuis ça fonctionne nikel .

Tout à fait, avant la dernière update d'Uplay le micro fonctionnait dans le jeu :) depuis que l'option qui nous permet de choisir le micro dans uPlay a disparu, nous (j'ai demandé à d'autres joueurs) ne pouvons plus communiquer. :)

Thomas89b
10/10/2017, 09h39
Il faut faire la manipulation de Mika.NTA , comme il la dit faut bien remettre sont micro dans l'option sons de windows en bas à droite de votre écran, enregistrement puis sélectionner votre micro en faisant clique droit dessus est en mettant par défaut sinon sa peut causer un soucis de reconnaissance dans le jeu est c'est pour sa qu'on vous entend pas.

Je sais pas si cette manipulation est à faire à chaque redémarrage du pc est pour sa je vous laisse tester avec un pote à vous.

Mik4.
10/10/2017, 11h11
Normalement non Thomas8gb, une fois parametrer et "appliquer" t'es reglages resterons .

Mais merci d'avoir argumenter mon astuce en expliquant mieux que moi :D