PDA

Afficher la version complète : Vision Thermique



l0u3n
02/06/2004, 10h42
Salut !
Si ce message à déjà été posté alors toutes mes excuses les plus sincères lol

Bon plantons le décor.
Je suis utilisateur de Gforce MX et j'ai fait toutes les manips nécessaires pour jouer à Splinter Cell ( pilotes et 3d analyzer) mais là n'est pas le problème mais peut être un début de réponse. Ne tournons pas autour du pot : quand je met la vision nocturne le jeu devient noir sauf la barre de vie et l'inventaire et ça donne çà
http://louen.free.fr/SC.GIF .
Donc voilà. Merci de m'aider ça ferait plaisir ^^. Au fait ça fait aussi ce bug parfois : "General protection fault!

History: FD3DDynamicVertexStream::AddVertices <- FD3DRenderInterface::SetDynamicStream <- USpriteEmitter::RenderParticles <- AEmitter::Render <- FDynamicActor::Render <- RenderLevel <- FLevelSceneNode::Render <- FCameraSceneNode::Render <- UGameEngine:http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gifraw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop

Merci d'avance

Enjoy for fun

l0u3n
02/06/2004, 10h42
Salut !
Si ce message à déjà été posté alors toutes mes excuses les plus sincères lol

Bon plantons le décor.
Je suis utilisateur de Gforce MX et j'ai fait toutes les manips nécessaires pour jouer à Splinter Cell ( pilotes et 3d analyzer) mais là n'est pas le problème mais peut être un début de réponse. Ne tournons pas autour du pot : quand je met la vision nocturne le jeu devient noir sauf la barre de vie et l'inventaire et ça donne çà
http://louen.free.fr/SC.GIF .
Donc voilà. Merci de m'aider ça ferait plaisir ^^. Au fait ça fait aussi ce bug parfois : "General protection fault!

History: FD3DDynamicVertexStream::AddVertices &lt;- FD3DRenderInterface::SetDynamicStream &lt;- USpriteEmitter::RenderParticles &lt;- AEmitter::Render &lt;- FDynamicActor::Render &lt;- RenderLevel &lt;- FLevelSceneNode::Render &lt;- FCameraSceneNode::Render &lt;- UGameEngine:http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gifraw &lt;- UWindowsViewport::Repaint &lt;- UWindowsClient::Tick &lt;- ClientTick &lt;- UGameEngine::Tick &lt;- UpdateWorld &lt;- MainLoop

Merci d'avance

Enjoy for fun

pH_billy_RED
02/06/2004, 11h38
Bah encore une couillonade de GForce MX 440. Ce n'est pas parce qu'il n'y a assez de pixels shaders qu'il ne pourrait pas y avoir un autre pepin. Il est marqué sur la boite et on en a parlé suffisement sur le forum... la GF MX et SCPT = PAS BON CACA PROUT ... C'est ça le marketing et l'évolution de marché...

tob0s
02/06/2004, 14h15
tchop, va voir mon post 'geforce 4 soluce probleme" et lis le dernier port de Arch...c kler, net, et precis... http://ubbxforums.ubi.com/images/smiley/smileys-gun2.gif

Enjoy =)