PDA

Afficher la version complète : Des sanctions injustifiées???



TK_Raiders
06/07/2017, 17h44
Bonjour, j'en ai marre des sanctions d'abandon, des +0 de renommée avec boosters, de relancer mon jeu pour devoir rejoindre de nouveau la game en classé...
Au moment où j'écris, je suis banni du classé pour 15min (c'est pas beaucoup, mais quand ça s'accumule, c'est énervant) du classé.
J'étais en partie, 2-3 en score, manche décisive, 2vs5 et là, ça me déconnecte, mon pauvre coéquipier se retrouve seul. Je vais pour rejoindre la classé et là, je suis unranked +0 de renommée, 0 de score, je retourne au menu : sanction pour abandon et pénalité de renommée 30min... C'est complétement injustifié, à savoir que j'ai mis de la bonne volonté à rejoindre mes coéquipiers en sachant que nous allions perdre. Je savais que la partie était perdue mais bon... Comme si c'était de ma faute que j'ai été déconnecté. y'en a marre! Faites quelque chose!

TK_Raiders
06/07/2017, 18h29
IL Y EN A VRAIMENT MARRE.
J'ai perdu cette fois mon rang. Je viens de rejouer...

4-4 1VS1 et vous savez quoi? ça me déconnecte. Je demande un bonus de renommée. 30min de ban au total et j'ai encore une pénalité de renommée.
C'est du grand n'importe quoi, y'a un moment faut arrêter

TK_Raiders
06/07/2017, 18h30
évidemment, c'est pas aux ennemies que ça arrive! Faites quelque chose

Kingsalt20
06/07/2017, 19h07
Vu qu'il y a peu de retours sur ces déconnexions, malheureusement il n'y a rien à faire.

Je te conseille de contacter le service support Ubisoft : http;//support.ubi.com

TK_Raiders
06/07/2017, 22h49
Je suis généralement le seul à être déconnecté. Et il est mentionné "le joueur GAMESERVER" a quitté la partie puis "Échec de la connexion" votre câble Ethernet n'est pas branché. Mais je n'ai pas de câble Ethernet, je joue sans et ça n'a jamais posé de problème. J'ai déjà contacter le support, ils m'ont attribué une réponse : un site internet avec des potentielles solutions. Mais j'ai tout essayé (enfin, je pense).
S'agit-il d'Ubisoft?

Kingsalt20
07/07/2017, 09h56
C'est bizarre que ça n'arrive qu'à toi...
Ce serait donc un bug rare qui ferait que le jeu te considère comme ayant une coupure internet alors que ce n'est pas le cas, de ce que j'ai regardé sur le net les dernières manifestations de ce bug remonte à juin 2016. Tu as déjà vérifié les fichiers du jeu j'imagine.

TK_Raiders
07/07/2017, 11h36
Oui j'ai déjà vérifié les fichiers du jeu...

ES-Ulukai
07/07/2017, 20h24
Le wifi c'est pas top pour jouer car à voir si tu es le seul à utiliser la connexion ou pas, la distance avec le modem.
Quel type de NAT tu as ds le jeu, clic en haut à droite sur l'icone des options pour voir ta NAT. Si pas "Ouvert" va sur ce lien pour ouvrir les ports Ubisoft :
https://support.ubi.com/FR-fr/Faqs/000011472/Ports-%C3%A0-ouvrir-pour-ubi-com-1364550295435

Cloud76fr
07/07/2017, 21h59
Début juin, j'ai connu le même souci sur PS4 avec d'autres membres de l'équipe et de l'équipe adverse.

Revenus en jeu, la partie se jouait à 4 contre 1.