PDA

Afficher la version complète : Problème d'affichage et de couleur



Skydred
22/04/2017, 19h46
Bonsoir, je m'excuse par avance si le sujet existe déjà.

Alors voici mon problème (en image)
http://img4.hostingpics.net/pics/97333045a.jpg
Comme vous pouvez le voir les couleurs de l'avion sont dégradés sur la partie blanche, ça m'arrive aussi dans une partie de la map avec le bateau, où celui ci apparaît rose je crois (ça m'ai arrivé qu'une seule fois, je ne sais plus trop)
Ce symptôme est présent depuis que j'ai changé mon écran qui n'est certainement pas un écran pour le gaming (mon écran gaming ma lâché)

Voici la référence de mon écran :
DELL 1909W
Fabricant: Dell Computer Corp.
Resolution maximum: 1440 x 900
Taille de l'écran: 19.1" (41 cm x 26 cm)
Date de fabrication: 01/04/2010
Ratio d'aspect: 16:10
Type d'entrée vidéo: Digital Signal

Sinon ma carte graphique H.S ? ... (byebye GTX 980 TI) mais je ne pense pas car le problème d'affichage apparaît toujours au même endroit dans la même map, je peux relancer 120 fois la même map, j'aurais toujours le même problème de couleur exactement au même endroit, si c'était la carte graphique ce serait random non?

Si vous avez un paramétrage à me conseiller pour éviter ce problème de couleur, voici mes paramètres actuels :
http://img4.hostingpics.net/pics/35704818b.jpg

Je vous remercie par avance !

rwan007
22/04/2017, 22h57
Salut,
Peut etre un problème entre le pack de texture ultra et les drivers de la carte graphique.

Passe les textures en très élevés.