PDA

Afficher la version complète : Lag de souris



F4nt0me.
05/02/2017, 03h30
Salut,
j'ai réussit a trouver la solution a mon ancien problèmes celui la : http://forums-fr.ubi.com/showthread.php/110037-Cpu-a-100
Cependant j'ai toujours un problème avec la sensibilité de ma souris mieux que des mots cette vidéo va vous faire comprendre mon soucis :

https://www.youtube.com/watch?v=DKZL7o04kuc

Sur le forum steam de R6 plusieurs personnes ont ce bug la seul solution qu'il ont trouver est d'installer windows 10 ce que j'ai pas envie de faire. J'ai pas envie d'acheter un windows alors que mon jeu marchait parfaitement la semaine dernière. De mémoire j'ai fait une MAJ le jeudi sans jouer a R6, ensuite le lendemain j'ai jouer le bug est arrivait.
Est-ce que d'autre personne ici ont eu puis résolu ce problème ? Est-ce que ubi est au courant et compte faire quelque chose ? :confused:
Cordialement.

KsK.Philthepowa
05/02/2017, 23h07
Hello, j'avais le même problème que toi !
Pour le régler j'ai désinstallé un logiciel msi ( Gaming app ) que j 'avais mis a jour juste avant l'apparition du problème.
En espérant que ça puisse t' aider !

F4nt0me.
06/02/2017, 17h23
Moi je n'ait pas installer le logiciel MSI. Mais pour résoudre mon problème j'ai déinstaller puis retélécharger le jeu et supprimer le fichier gamessettings.ini (dans mes documents) le jeu la recréer.

afa_lemarechal
07/02/2017, 12h16
touche windows+R
regedit
HKEY_CURRENT_USER\Control Panel\Mouse
dans la colone de droite modifier la valeur de MouseHoverTime par 10 ( 400 par defaut )

PS: si cette astuce vous a été utile , elle peut donc etre utile a d'autre ,
laisser un petit commentaire ou lâché un pouce bleu d'autre joueurs pourrais en avoir besoin !

https://1drv.ms/i/s!As-jvK8k7u3ThMJiQ_DuwZbEKP7uoQ
(https://1drv.ms/i/s!As-jvK8k7u3ThMJiQ_DuwZbEKP7uoQ)

F4nt0me.
11/02/2017, 03h16
Alors je pensé avoir résolu le bug mais nan toujours pas. Enfaite d'une partie a l'autre ma sensi change (sans rien touché au réglage du jeu). Pour faire un demi-tour j'ai besoin de 2 fois plus de distance sur mon tapis de souris.Et d'autre game la sensi est beaucoup plus rapide.

@afa.LeMarechal j'ai essayer sa n'a pas fonctionner.

afa_lemarechal
11/02/2017, 15h36
a tu désactivé l'amélioration du pointeur ou accélération de souris ( c'est la même chose ) dans le panneau de configuration ( Windows ) ?
EXEMPLE : si elle est activé le fait de déplacer ta souris de 2cm vitesse x2 tu feras un tour complet
si elle est désactivé le fait de délacer ta souris de 2 cm vitesse x2 tu feras un demi tour

et désactive le V-sync il a pour effet de synchroniser le taux de rafraîchissement de ton écran avec ta carte graphique dans le cas d'un full hd ( écran rectangulaire ) il peut y avoir un impact sur le déplacement de la souris ( horizontal - vertical )

si ces deux réglage sont activés il peut y avoir un impact en fonction des map ( en résume elle non pas toutes les même optimisation graphique )

F4nt0me.
11/02/2017, 15h55
J'ai désactivé l'accélération depuis deux ans et les paramètres n'ont pas bougé.
Je n'ait jamais activé la V-sync.
J'ai remarqué que lorsque je changer de game sa bugguer plus ou moins. Sur Oregon c'était parfait, sur favela m'a sensibilité était plus basse alors que sur barlett ma sensi était plus haute.

afa_lemarechal
11/02/2017, 16h34
alors je ne voie pas mise a part désinstallé le jeu puis nettoyage : ccleaner -> adwcleaner -> restart -> defrag -> download le jeu , pas de copier-collé , DOWNLOAD pour une ré-instal propre , ce serai dommage de copier-collé le problème , ne télécharge pas le pack HD ( pour le moment ) !

KsK.Philthepowa
12/02/2017, 11h37
Est ce que tu as un processus nommé gaming_hotkey actif ?
C' est celui la qui créait le problème chez moi !

Avia62
19/02/2017, 21h51
Yo !

Je pensais être le seul a avoir ce problème, ou que ça venait de ma souris et/ou surface de jeu, mais apparament non !

Ma sensibilité change, parfois elle est normale, parfois plus lente, parfois plus rapide, c'est chaud à jouer... Sur certaines maps j'ai du doubler ma sensibilité , sur d'autres ajouter +10.... etc...

Personnellement, ça me fait ce problème depuis le DLC VELVET SHELL. Je n'ai jamais eu ce problème là, et je ne l'ai pas sur d'autres jeux. Uniquement R6, et depuis VS.

J'ai une Logitech G502, mais d'après ce que je vois, ça le fait aussi sur des Razer, ou autres modèles...

Je vais voir pour régler le problème, ou voir si Ubisoft le règle au prochain DLC. Car ce problème ne vient pas de nous à la base...

Avia

NEMESIS_ShK
19/02/2017, 22h14
J'ai une Logitech G502, mais d'après ce que je vois, ça le fait aussi sur des Razer, ou autres modèles...

J'ai aussi une G502, et pourtant, je ne rencontre pas ce problème de lag de la souris....

F4nt0me.
19/02/2017, 23h57
@SPAD_Avia Tu pourrais me donner ta config complète surtout ton processeur ?
Tu joue avec un écran 60 ou 120 ou 144 Hertz ?

Avia62
20/02/2017, 00h13
Yo,

Je suis sur un portable, j'ai un I7 4700 HQ, 2,40 Ghz, 16 go de RAM, GTX 860M, Windows 10, 64 bits, écran 60 hertz.
Ma souris est une G502 Logitech

Si tu as besoin de plus d'infos je suis là :)

Avia

F4nt0me.
20/02/2017, 14h37
@Avia t'as essayer de changer le polling rate ou la frequence de scrutation de ta souris pour le descendre a 125 Hz. Normalement tu trouve sa dans le logiciel de la souris.