PDA

Afficher la version complète : Cpu a 100 %



F4nt0me.
29/01/2017, 22h05
Bonjour,
j'ai un problème depuis quelques jours j'ai remarquer que mon jeu ralentissait lorsque je me retourner ou que je faisait des quarts de tour j'ai donc chercher pourquoi et je me suis apercu que mon cpu est utiliser a 100 % (j'ai un i5 4690k, gtx 970, 8 gb de ram) je me suis dit que c'était peut etre du a la MAJ ? Je souhaiterais savoir s' il y a que a mois que sa le fait ? ou si c'est un problème connu ? Et s'il y a des solutions ?
Cordialement.

darmonel
29/01/2017, 23h52
Salut,

j'ai un I7 avec la même carte que toi , la gtx 970 en 4gb, et je n'ai pas du tout ce problème.
j'ai eu un tout léger ralentissement durant 1/2 seconde mais rien d'autre donc.
Vu ta bécane, ça doit tourner sans trop de souci.
désolé de ne pouvoir t'en dire plus, les autres pourront peut-être..

PS: t'as essayé avec un résolution assez basse pour voir si le problème existait toujours?

Mik4.
30/01/2017, 13h02
Salut, si ton CPU tourne à 100% cherche plutot avec un anti virus.......... ca sens l'infection ca ...

Fait un scan avec un Antivirus, ou passe par secuser.com !! ils ont un antivirus en ligne assez performant ;)

Tornade...
30/01/2017, 16h48
Active la synchro verticale, tu verras une net diminution de la charge CPU, toi nous au jus.

F4nt0me.
30/01/2017, 19h59
Le soucis c'est que j'ai voulu enlever la poussière du pc. Tout aller bien sauf qu'après le nettoyage j'ai démarrer le pc a ce moment la ni l'écran ni le clavier ni la souris fonctionne, par contre les led du boitiers, de la carte mère, de la carte graphique sont allumés tous les ventilateurs tourne. Qu'est ce qui se passe ? :(

KiriKrush
30/01/2017, 22h04
Le soucis c'est que j'ai voulu enlever la poussière du pc. Tout aller bien sauf qu'après le nettoyage j'ai démarrer le pc a ce moment la ni l'écran ni le clavier ni la souris fonctionne, par contre les led du boitiers, de la carte mère, de la carte graphique sont allumés tous les ventilateurs tourne. Qu'est ce qui se passe ? :(

ah mon humble expérience, je me souviens d'avoir oublié le 12V de l'alimentation. L'effet : ventilateur qui tourne mais c'était tout.

Sinon, met ton jeu en mode fenêtré, lance le task manager, et check le processus qui pompe du % de ton CPU. A partir de là, tu effectues l'action nécessaire selon le processus qui bouffe tout. Il se peut aussi que t'aies ton windows update en arrière plan qui DL et qui installe des choses :).

Si ça le fait UNIQUEMENT avec R6 et pas d'autre jeux, peut être un petit défrag de ton HDD (si t'as un HDD et non un SSD mais sur un SSD ça ne fait pas de mal ) peut faire du bien, du moins tu élimineras cette cause > la fragmentation.

Ensuite si ça le fait avec tout tes JEUX. Tente divers nettoyage ... Puis restauration à une date approximative où R6 tournait bien.
Après y le contrôle des températures > si anormal > un peu de pâte thermique
Puis si ça continue > formatage ( évite une réinstallation du système via windows 10 car ça laisse quand même des séquelles).

J'espère que d'autre compléteront mes informations. :)

Tchao

NEMESIS_ShK
31/01/2017, 12h53
Si ça le fait UNIQUEMENT avec R6 et pas d'autre jeux, peut être un petit défrag de ton HDD (si t'as un HDD et non un SSD mais sur un SSD ça ne fait pas de mal ) peut faire du bien, du moins tu élimineras cette cause > la fragmentation.


Si, ça réduit drastiquement la vie d'un SSD, donc non, il ne faut surtout pas défragmenter un SSD.

KiriKrush
31/01/2017, 13h50
Si, ça réduit drastiquement la vie d'un SSD, donc non, il ne faut surtout pas défragmenter un SSD.

Absolument pas d'accord pour l'avoir déjà fait. 'fin bref, je propose le + d'assistance possible.

NEMESIS_ShK
31/01/2017, 13h51
Absolument pas d'accord pour l'avoir déjà fait. 'fin bref, je propose le + d'assistance possible.

Et bien alors tu ne connais pas l'architecture et le fonctionnement d'un SSD. C'est dommage.

KiriKrush
31/01/2017, 14h12
Et bien alors tu ne connais pas l'architecture et le fonctionnement d'un SSD. C'est dommage.

De toute façon qui ne tente rien n'a rien. Je l'ai fais 1 ou 2 fois depuis quelques années même si ça n'a pas de réel effet... La perte Je répète que je propose le + de solutions possible pour l'auteur du post. J'ai compris ce que tu veux dire par le mot architecture mais je pense que tu n'utilises pas le bon terme :)

Cordialement,

F4nt0me.
05/02/2017, 03h23
J'ai trouver la solution. C'est a dire j'ai supprimer des services inutile de windows.

Mik4.
05/02/2017, 15h39
Et bien alors tu ne connais pas l'architecture et le fonctionnement d'un SSD. C'est dommage.

Non seulement tu ne connait pas la différence entre un HDD est un SSD " KiriKrush"
, mais en plus tu ne connait pas non plus le déroulement d'une défrag......

Suffit de connaitre la mécanique et l’électronique pour se rendre compte de la diff entres un HDD & SDD, est de là, conseiller une défrag ne sert strictement à rien quand ont connait son utilisation....

200% d'acc avec NEMESIS_ShK

Va voir sur wiki ce que veut dire c'est différence, est reviens nous voir !!

afa_lemarechal
07/02/2017, 12h45
utiliser un programme avec un algorithme spécifique pour les SSD histoire de défragmenter la table d'allocation de fichier ( pas les fichiers ) est la seule utilité sur un SSD ( et encore vue la vitesse d'un SSD )

KiriKrush
07/02/2017, 22h31
Pardon de mon incompétence et je me plie à votre entière maitrise du sujet. " Teach Me " comme dirait Dr Strange. L'auteur a résolu son problème. :)