PDA

Afficher la version complète : problème



AlexFly
22/01/2004, 11h20
svp une ame charitable pour m'aider
le jeu m'arrete de planter chez moi ,j'ai portant mis le pilote3.9 de ati ,mais rien a faire
le jeu se lance sans problème ,je suis sur le bateau et au bout de 2 a 3 minute ecran noir totale.
ma config :atlhon 1.5
radeon 9600 pro
1 giga de ram

AlexFly
22/01/2004, 11h20
svp une ame charitable pour m'aider
le jeu m'arrete de planter chez moi ,j'ai portant mis le pilote3.9 de ati ,mais rien a faire
le jeu se lance sans problème ,je suis sur le bateau et au bout de 2 a 3 minute ecran noir totale.
ma config :atlhon 1.5
radeon 9600 pro
1 giga de ram

AlexFly
22/01/2004, 12h42
enleve l'anti-aliasing ca a marché chez moi
essaye tj on na sais jamais

AlexFly
22/01/2004, 13h56
tu as combien de ram sur ton pc ? et as tu bien enleve tt les fichier ati de tt pc avant de remettre les 3.9
si tu sais pas dl drivercleaner il t enleve tout les fichier des drivers apres y a pu qu a reinstall les 3.9 voili dit si sa change qq chose a ton probleme

AlexFly
22/01/2004, 14h10
moi j'ai remis les 3.90 sans enlever les 4.10
et pas de probleme

AlexFly
27/01/2004, 13h14
Bon apparament j'ai une Nvidia et c'est le bordel...

Impossible de ne pas jouer sans avoir installé le driver 53.03 à chaque fois !!! Grrrrrrr... Donc je veux jouer à Far Cry je suis obligé de réinstaller le driver Nvidia pour que je n'ai pas de traits verticaux sur mon écran... 1er problème...

MON PC : Alienware, 3,2 Ghz, 2giga RAM, Quadro FX

De plus sur ma porsche de combat le jeu n'est quand meme pas si fluide que ça... un peu lourd tout ça... et j'ai pourtant tout reglé pour que ça ne lag pas en solo...

Les graphiques sont bien mais le tout un peu plastic qui brille...

Le DL chez ubi.com c'est normal le 10kb/s ??? 15h de download ???? non c'est pas normal...

Voilà si une démo flanche chez moi c'est clair que je ne vais pas acheter le jeu !

On veut faire de gros gros jeux puissants pour obliger les joueurs à upgrader leur carte graphique...

Du genre tu viens de t'acheter la 128mb et il te faut déjà une carte 256mb... pfffff....

AlexFly
27/01/2004, 16h52
pas un lag sur mon pc meme pas un tout petit
et tout est a fond sauf antialliasing mis sur none

voila ma config:
-p4 3 MHz
-1 Giga de Ram
-carte mere intel D875PBZ
-HDD 40 Gb en 10000T/min
-Ati 9800Pro 128 driver 3.90
-DX9b

alors toi si tu me dit que avec ta config ca lag un peu
je comprend rien





http://farcry.skyblog.com/pics/3701012.jpg



"Ne Recule Jamais Face à l'assaut de l'ennemi"

AlexFly
27/01/2004, 17h27
les jeux commence a deconné ces temps ci, moi jai ai readon 9600, 640sdr, 799mhz, beauté sava, mais ya 1 peu de lag, vs comprenez pk...., mais pk ya tj des probleme avec les ati, jcomprend pas on paye blindé de tune pour que sa foire!!

scvi6
23/02/2004, 17h20
A propos Nvidia , j en utilise aussi une la geforce 5900 ultra et en mettant dans le driver 53.03 tous les parametres,performances et qualité sur :image qualité & anticrénelage et anisotrope: controlé par application ,je n ai jamais eu de probleme avec aucun jeux des plus recent.Pour far cry j ajuste tout sur max en 1280x1024 et le jeux fonctionne bien. A essayer sur le driver : activer ou non la table de brouillard et en open gl les options de performances. Dernier recours dans le jeux essayer les reglages du plus bas au meilleurs settings Video pour voir ou ca calle.Peut etre simplement reduire la resolution.

Au sujet de la vitesse de DL essaye sur DOS la fonction tracert www.ubi.com (http://www.ubi.com). Cela t indique par combien de router et a quelle vitesse passe l info et ou cela peux caller.Fait le faire par un autre chez qui le temps de download est plus rapide et envoie les 2 chez ton provider pour comparer.Car le probleme ne vient pas de chez ubi soft, leurs machines tourne trop vite pour ce genre de probleme.Personnellement j ai dl la demo en 80-90 ko/s.Géneralement c est le provider chez qui il faut ce plaindre avec preuve comparative(2 tracert differents) à l appui.


<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by TedRiot:
Bon apparament j'ai une Nvidia et c'est le bordel...

Impossible de ne pas jouer sans avoir installé le driver 53.03 à chaque fois !!! Grrrrrrr... Donc je veux jouer à Far Cry je suis obligé de réinstaller le driver Nvidia pour que je n'ai pas de traits verticaux sur mon écran... 1er problème...

MON PC : Alienware, 3,2 Ghz, 2giga RAM, Quadro FX

De plus sur ma porsche de combat le jeu n'est quand meme pas si fluide que ça... un peu lourd tout ça... et j'ai pourtant tout reglé pour que ça ne lag pas en solo...

Les graphiques sont bien mais le tout un peu plastic qui brille...

Le DL chez ubi.com c'est normal le 10kb/s ??? 15h de download ???? non c'est pas normal...

Voilà si une démo flanche chez moi c'est clair que je ne vais pas acheter le jeu !

On veut faire de gros gros jeux puissants pour obliger les joueurs à upgrader leur carte graphique...

Du genre tu viens de t'acheter la 128mb et il te faut déjà une carte 256mb... pfffff....<HR></BLOCKQUOTE>

Scvi