PDA

Afficher la version complète : [PC] The crew ne se lance plus depuis la sortie de wild run



italia2191
28/03/2016, 16h11
Bonjour tous le monde ! L'année dernière j'ai acheté The Crew peu de temps après sa sortie et je jouais a celui ci jusqu'à la sortie du fameux Wild Run ! Car a la sortie de Wild Run The Crew ne se lançais plus et ne se lance toujours pas ! J'ai le même problème qui est arrivé à d'autre, c'est à dire que j'ai la fenêtre syncro. des trophée du cloud ect.... mais après 10 sec. le bouton "Jouer" se remet actif mais mon jeu n'a pas été lancer ! J' ai déjà contacter Ubisoft et ait eu beaucoup de retour mais aucun n'a réussi a faire fonctionner le jeu !
Pensez vous que si j'achète l’extension Wild Run il pourrais de nouveau fonctionner ?! Car entre nous je n'ai pas trop envie de mettre 30€ alors que ce n'est pas sur que ça marche !
Merci d'avance ! :)

IceCreamVision
28/03/2016, 22h11
Salut,

Alors je ne te conseille pas d'acheter l'extension. Ton problème et l'extension n'ont rien à voir.


As-tu vérifié les fichiers ?
Essayé de réinstaller ?
D'installer les redistribuables requis ? 2010 si je ne me trompe pas.
D'installer la version de directX fournie dans le dossier du jeu ?
Supprimer le dossier "The Crew" qui se trouve dans tes documents ?
Mettre à jour Windows ?
Mettre à jour tes drivers ?
Quelle est ta configuration ?

OriginalXoul
29/03/2016, 16h45
Bonjour et bienvenue sur nos forums @italia2191,

Tu peux effectivement vérifier et faire tout ce que t'as proposé RayzorS_, cela pourrait résoudre tes problèmes.


Pensez vous que si j'achète l’extension Wild Run il pourrais de nouveau fonctionner ?! Car entre nous je n'ai pas trop envie de mettre 30€ alors que ce n'est pas sur que ça marche !
Merci d'avance ! :)

Je doute que si tu achètes WR cela résolve ton problème, je te déconseilles même de le faire.

Bonne journée
Xoul